Swiftbot - Website is down – Incident details

Website is down

Resolved
Major outage
Started about 1 month ago

Affected

Website

Operational from 6:55 PM to 6:55 PM, Major outage from 6:55 PM to 9:10 PM, Under maintenance from 9:10 PM to 11:37 PM, Operational from 11:37 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    All systems are operating normally. Thank you for your patience and understanding during the downtime! 🙌

    If you notice anything unusual, feel free to reach out to us.

  • Monitoring
    Monitoring

    Our website is temporarily offline for scheduled updates and improvements.

    We expect to be back online by around 3:00 AM (GMT+3).

    Thank you for your patience!

  • Investigating
    Investigating
    Website is down at the moment. This incident was automatically created by Instatus monitoring.